Accessibility Widget: On | Off

Bike Checks Images

Related:
Create New Tag

9/26/2013 2:30 AM

Hi, I'm new here, I can't seem to find a way to put my bike pic on the bike check, any help I can get? Thanks.

|

9/28/2013 9:08 AM

Hey seven7, there should be a green 'Add Photos' button on your bike check detail page.

Photo

|

9/30/2013 2:39 AM

Thanks bturman, I've tried that ever since I signed up vital mtb, but nothing happen after I click that green 'Add Photos' button..

|

9/30/2013 6:23 AM

What browser and browser version are you using? Mac or Windows?

|

9/30/2013 6:37 PM

I'm using Windows.. I mean, should I make an album first to be able to browse my pic thru it, instead of browsing for a pic thru my PC? Cause I can even put any pic on an album also, an album was once created, but still I can't figure a way to put my pic in it, so I deleted the album.. weird huh? Thanks for your attention man.. really appreciate it..

|

9/30/2013 8:33 PM

seven7 wrote:

I'm using Windows.. I mean, should I make an album first to be able to browse my pic thru it, instead of browsing for a pic ...more

Hi seven7, I'll do my best to help you out here. Which version of Windows are you on and what browser are you using? Once I have this info, I'll attempt to replicate.

|

9/30/2013 8:48 PM

Hi there Aaron, nice to hear from you.. I'm using Windows XP version with Mozilla Firefox 25.0 browser.. Is it not enough to get me started..? I guess not, right?

|

10/1/2013 11:12 AM

seven7 wrote:

Hi there Aaron, nice to hear from you.. I'm using Windows XP version with Mozilla Firefox 25.0 browser.. Is it not enough to ...more

Thanks for the info. Unfortunately, I do not have a copy of Windows XP around to test. I did test, though, using Firefox 24.0 (latest version on Windows 7), and when I did, clicking on the Add Photos worked fine, opening a window to select files for upload and uploading once selected. Please sure that both your browser and your Flash version are up-to-date, then re-test and get back to me.

|

10/1/2013 7:06 PM

Okay, I'll make sure they do, thanks for your support Aaron..

|

10/12/2013 5:08 PM

i got the same problem as you, i run on windows 7 on the latest explorer version

|

10/14/2013 10:15 PM

math_faith12 wrote:

i got the same problem as you, i run on windows 7 on the latest explorer version

Which version (specifically) of IE are you using? 10? Thanks.

|

10/14/2013 10:16 PM

seven7 wrote:

Okay, I'll make sure they do, thanks for your support Aaron..

Welcome. Were you able to test this?

|

10/15/2013 5:36 AM

math_faith12 wrote:

i got the same problem as you, i run on windows 7 on the latest explorer version

aaronvitalmtb wrote:

Which version (specifically) of IE are you using? 10? Thanks.

yes IE 10

|

10/15/2013 12:50 PM

math_faith12 wrote:

i got the same problem as you, i run on windows 7 on the latest explorer version

aaronvitalmtb wrote:

Which version (specifically) of IE are you using? 10? Thanks.

math_faith12 wrote:

yes IE 10

This has been tested in-house using IE 10 and FlashPlayer 11.9.900.117 and it worked fine. Please verify that you are on the latest version of the Flash Player.

|

10/15/2013 2:32 PM

i have update flash player and it still doesn work, i have try uploading photo in a album and it work, so the probleme is only with the bike chek

|

10/15/2013 2:51 PM

ok never mind magicaly it work, after uploading picture to and album i have gone back to the bike chek and dealeted a picture, and now it work???? weird but now its working

|

10/15/2013 3:32 PM

math_faith12 wrote:

ok never mind magicaly it work, after uploading picture to and album i have gone back to the bike chek and dealeted a picture, ...more

Hmmm, strange. Well, I don't have an explanation at the moment, but I'm glad to hear you got it working smile

|