Participating Members

  • Vital MTB member vemdom
    19919 vemdom http://p.vitalmtb.com/photos/users/19919/avatar/c50_superman_1381671627.jpg?1381670832 http://www.vitalmtb.com/community/vemdom,19919/all 11/19/12 1 16 http://www.vitalmtb.com/community/vemdom,19919/setup 1 1
  • Vital MTB member aaronvitalmtb
    3 aaronvitalmtb http://p.vitalmtb.com/photos/users/3/avatar/c50_headshot_1394590242.jpg?1394589300 http://www.vitalmtb.com/community/aaronvitalmtb,3/all 07/08/09 4 1 http://www.vitalmtb.com/community/aaronvitalmtb,3/setup 36 2 1

Guidelines for adding video?

Related:
Create New Tag

vemdom

Vital MTB member vemdom
19919 vemdom http://p.vitalmtb.com/photos/users/19919/avatar/c50_superman_1381671627.jpg?1381670832 http://www.vitalmtb.com/community/vemdom,19919/all 11/19/12 1 16 http://www.vitalmtb.com/community/vemdom,19919/setup 1 1

Posts: 2

Joined: 11/19/2012

Location: SWE

1/22/2013 12:44 PM
Edited Date/Time: 4/21/2016 10:22 AM

I tried to upload a video to Vital, but it doesnt work. The thumbnail is grey with three dots on it and if I click the link it tells me "We're sorry, but there was a problem with your request. We've been notified and are addressing the issue.
Thank you for your patience."

Is this a common problem or am I missing something?

Cheers.

aaronvitalmtb

Vital MTB member aaronvitalmtb
3 aaronvitalmtb http://p.vitalmtb.com/photos/users/3/avatar/c50_headshot_1394590242.jpg?1394589300 http://www.vitalmtb.com/community/aaronvitalmtb,3/all 07/08/09 4 1 http://www.vitalmtb.com/community/aaronvitalmtb,3/setup 36 2 1

Posts: 36

Joined: 7/8/2009

Location: Davis, CA USA

Administrator

1/22/2013 4:49 PM
Edited Date/Time: 4/21/2016 10:22 AM

vemdom wrote:

I tried to upload a video to Vital, but it doesnt work. The thumbnail is grey with three dots on it and if I click the link it tells me "We're sorry, but there was a problem with your request. We've been notified and are addressing the issue.
Thank you for your patience."

Is this a common problem or am I missing something?

Cheers.

You pasted "http://www.youtube.com/watch?v=EeynKwxZFo8" as embed code, which it is not - that is the URL to the page on YouTube. The embed code on that page can be obtained by going to the page, clicking Share, then Embed, which gives you iframe code. I went ahead and manually fixed it for you and re-generated the thumbnail.

FYI, we are modifying the code shortly to convert pure URLs into embed code, but you should still reference this post so you are aware of what actually constitutes embed code.

vemdom

Vital MTB member vemdom
19919 vemdom http://p.vitalmtb.com/photos/users/19919/avatar/c50_superman_1381671627.jpg?1381670832 http://www.vitalmtb.com/community/vemdom,19919/all 11/19/12 1 16 http://www.vitalmtb.com/community/vemdom,19919/setup 1 1

Posts: 2

Joined: 11/19/2012

Location: SWE

1/23/2013 5:47 AM

Thanks for your help! Didnt know about the embed thingy

Hello Vital MTB Visitor,

We’re conducting a survey and would appreciate your input. Your answers will help Vital and the MTB industry better understand what riders like you want. Survey results will be used to recognize top brands. Make your voice heard!

Five lucky people will be selected at random to win a Vital MTB t-shirt.

Thanks in advance,

The Vital MTB Crew

Take Survey