4li2k73z Share your Vital activity on Facebook (More info)
close
Updated bike check My Trek 3/18/2014 9:54 AM
C138_photo_aug_15_6_51_56_pm
Updated bike check My Trek 3/18/2014 9:54 AM
C138_photo_aug_15_6_51_56_pm
Added a blog post 3/17/2014 6:56 PM

This blog post has no comments yet

Updated bike check My Trek 3/12/2014 9:52 PM
C138_photo_aug_15_6_51_56_pm
Updated bike check My Trek 3/12/2014 9:52 PM
C138_photo_aug_15_6_51_56_pm
Added a blog post 2/22/2014 6:47 PM

This blog post has no comments yet

Added reply in a thread Photo upload error 1/6/2014 11:58 AM

Ahhh, gotcha. Sure thing, totally welcome!

Added reply in a thread Photo upload error 1/6/2014 11:13 AM

1000MB, assuming that is what you meant, is massive for a photo - most videos uploaded are smaller than that. That said, glad you got it sorted

. I'll see what can be done about upload guidelines for photos (they already exist for videos FYI). ... more »

Added reply in a thread Photo upload error 1/5/2014 10:42 PM

Are you referring to photo section photos or forum photos? Or perhaps a different type?

Added reply in a thread Bike Checks Images 10/15/2013 3:32 PM

Hmmm, strange. Well, I don't have an explanation at the moment, but I'm glad to hear you got it working

Added reply in a thread Bike Checks Images 10/15/2013 12:50 PM

This has been tested in-house using IE 10 and FlashPlayer 11.9.900.117 and it worked fine. Please verify that you are on the latest version of the Flash Player.

Added reply in a thread Bike Checks Images 10/14/2013 10:16 PM

Welcome. Were you able to test this?

Added reply in a thread Bike Checks Images 10/14/2013 10:15 PM

Which version (specifically) of IE are you using? 10? Thanks.

Added reply in a thread Bike Checks Images 10/1/2013 11:12 AM

Thanks for the info. Unfortunately, I do not have a copy of Windows XP around to test. I did test, though, using Firefox 24.0 (latest version on Windows 7), and when I did, clicking on the Add Photos worked fine, opening a window to select files for ... more »

Added reply in a thread Bike Checks Images 9/30/2013 8:33 PM

Hi seven7, I'll do my best to help you out here. Which version of Windows are you on and what browser are you using? Once I have this info, I'll attempt to replicate.

Added a blog post 9/1/2013 8:24 PM

This blog post has no comments yet

Added reply in a thread lost publish button for video 5/28/2013 9:56 AM

There isn't a publish button for this video - it auto-published when it was done encoding: http://www.vitalmtb.com/videos/member/Team-Zero-Gravity-Las-Vegas,21071/Naz0,1196

Added reply in a thread how to delete bike check / access denied 5/17/2013 1:50 PM

Please try again, it's fine now.

Added reply in a thread how to delete bike check / access denied 4/5/2013 6:36 PM

This has been resolved. Thanks for the heads up.

Added reply in a thread Guidelines for adding video? 1/22/2013 4:49 PM

You pasted "http://www.youtube.com/watch?v=EeynKwxZFo8" as embed code, which it is not - that is the URL to the page on YouTube. The embed code on that page can be obtained by going to the page, clicking Share, then Embed, which gives you iframe code. ... more »