4li2k73z Share your Vital activity on Facebook (More info)
close
Added a comment to Ejay20tee's bike check 2/5/2014 2:38 PM
C138_dsc01198

May I ask, if you have problems with the knobs of the Deville touching the cable guides on the lower tube? Thanks!

0 0 0

This setup has 2 comments.

Added a comment to noox's bike check 1/29/2014 1:11 PM
C138_p1110148_specialized_enduro_antriebsseite_w1600

Right, now I got it. I had a little problem to understand the way your hose took. After that it was no problem to get a spare reverb hose through the frame. Some more sanding at the entrance to do and then I am waiting for my stealth to come. Thanks a lot for your help!

0 0 0

This setup has 19 comments.

Added a comment to noox's bike check 1/28/2014 2:49 AM
C138_p1110148_specialized_enduro_antriebsseite_w1600

Right, so you Don't go through the Part of the Frame that connects the upper and lower tube? I saw a picture of your Frame at downhillrangers. Sobody drew a line to Show the way of the Hose. There it seemed as it you would pass the little connection between upper and lower tube.
So you go in at the entrance of the upper tube, back to the hole above the shock, then loop it and go back to the steering tube. From there through the down tube to the seat tube. Is that correct?

0 0 0

This setup has 19 comments.

Added a comment to noox's bike check 1/27/2014 11:44 AM
C138_p1110148_specialized_enduro_antriebsseite_w1600

Thanks for the reply. Sorry, my fault. I didn't mean the downtube, but the part of the frame, where the shock is fixed. There is no resistance in the downtube. I can put the nut in the steering tube and it passes easily through to the seat tube. But when I insert the nut through the hole above the shock, it nearly immediatly stops getting through the frame in direction of the downtube.

0 0 0

This setup has 19 comments.

Added a comment to noox's bike check 1/27/2014 10:51 AM
C138_p1110148_specialized_enduro_antriebsseite_w1600

Hey guys,
when using the nut on a string, did you uninstall the rear shock?? I am trying to get the string through the frame, but I always got stuck just at the point where the shock is fixed to the downtube.
Is there any new suggestion to sand the entry hole? Thank you !

0 0 0

This setup has 19 comments.